Как установить сторонние плагины в Rhythmbox?

Теперь, когда пыль осела и в Rhythmbox стал (снова) музыка-медиа-плеер по умолчанию в 12.04 & 12.10, я заинтересован в расширении ее функциональности.

Например, лирический плагин по умолчанию не работает для меня, и там, кажется, не быть звука-эквалайзер по умолчанию.

Я сделал поиск, я наткнулся на гнома-сайт , который перечисляет количество сторонних плагинов, некоторые из которых я хочу установить который может решить выше.

Тем не менее, там не представляется .deb пакеты или репозитории, содержащие эти плагины.

Вместо этого имеются ссылки на исходный код веб-сайты, такие как GitHub и другие.

Так, я запуталась - я не знаю, какие плагины работает в 12.04 или 12.10 версии в Rhythmbox (версия V2.96 и V2.97) и я не уверен, как установить эти.

+471
enderforce 19 июн. 2018 г., 9:42:29
20 ответов

Попробуйте запустить

обновление-альтернатив судо --конфиг Ява

и выбор открыть пакет JDK. Это, вероятно, сработает.

+955
JJSanDiego 03 февр. '09 в 4:24

У меня нет предложений приложение GUI, но да, это возможно. Средство командной строки для этого pdfgrep.

+938
Eduardo Cuomo 25 дек. 2018 г., 2:19:33

Я бы хотела карте

  • Супер + стрелку вверх для перелистывания

  • Супер + Стрелкавниз в вниз

  • Супер + левый для дома

  • Супер + вправо до конца

на яблоко алюминиевая беспроводная клавиатура. Те, кто знает клавиатуру, хотел бы отметить, что это уже не их с ФН клавиши по умолчанию; это нормально, и я бы хотел сохранить, но сможет сделать то же самое с одноручным комбинации клавиш, поэтому мое желание на супер сопоставления.

Я искал вокруг для способ сделать это через параметр xmodmap на 3 часа, но ничего не помогает.

+930
Isabella M 14 янв. 2015 г., 20:17:02
  1. Это звучит как проблема, с версия webkit-GTK или в WebKit-острые, установленные в системе. Это либо ошибка в Банши, или проблема с упаковкой, но в любом случае, вы, вероятно, следует сообщить об этом на Launchpad.

  2. Это может быть ошибка 617957. Тут проблема случается со всеми типами видео, или это только на определенных видах? Считалось, что проблема может быть связана с воспроизведением без пауз, но исходя из комментария 16 есть, что не может на самом деле быть причиной.

+926
Arjon ideo 14 мар. 2016 г., 4:57:40

Положить в живой компакт-диск, зайдите в Дисковую утилиту и посмотреть, если все ваши разделы в порядке. Если нет ничего плохого, тогда попробуйте запустить

e2fsck -в-Ф с /dev/loop0

Это не гарантирует работу первый раз, поэтому я рекомендую вам обратиться к соответствующим потокам в ubuntuforums.com.

+921
Sebastian Stipe 22 нояб. 2010 г., 2:12:18

zramswap-enabler является для Ubuntu 11.04 или 11.10

В Ubuntu 12.04 или новее должен быть через лаунчер-конфигурация

Лаунчер

+920
user22106 21 мар. 2016 г., 19:51:21

Вы должны установить сервер версии для установки безголовый. Самые новые версии должны работать нормально.

http://www.ubuntu.com/download/server

+815
user5371630 21 апр. 2014 г., 0:15:59

Я ХОЧУ:

Чтобы иметь возможность выбрать гостевой сеанс из меню пользователя после входа в аккаунт администратора в случае кто-то должен пользоваться моим компьютером.

Я НЕ ХОЧУ

Кто-то, чтобы быть в состоянии включить компьютер и войти в гостевой сессии

Я слышал о методе, когда один редактирует файл/etc/языка/языка.конф включить разрешить гостевой=ложные (после перезагрузки языка)

Проблема с этим методом заключается в том, что я специально не хочу полностью отключить гостевую учетную запись. Я только хочу, чтобы отключить доступ к нему из меню входа в то время как все еще сохраняя способность (при входе в мою учетную запись администратора) запустить гостевой сеанс вручную.

Есть ли такое исправить? Я не могу показаться, чтобы найти один через поисковик (а это очень сложно слово для поиска)

Редактировать: да. Убунту 12.04 ЛТС (рабочего стола), последний выпуск.

И он должен быть гостем счета из-за ее функционирование. Я хочу иметь возможность позволять другим использовать гостевую учетную запись я могу легко запустить с моего основного счета, потому что, как он функционирует (без пароля, а то что все на нем удаляется, когда сессия закончится), не имея пароль-бесплатный аккаунт доступен для каждого, кто окажется на моем компьютере.

Хотя, если бы я мог бы добиться этого с помощью стандартного счета общества было бы приемлемо, так как я мог бы просто изменить настройки на большую часть программного обеспечения, чтобы ничего не спасет. Он должен быть без пароля и доступа через пользовательский список, когда я войти в мой основной аккаунт, но невидимый/недоступном из главного входа экрана.

Вот код, который я упомянул. Как вы можете видеть, структура очень похожа, но есть некоторые ключевые различия. Нет авто требуются модуля pam_unix.так что и эта ссылка говорит, чтобы добавить строку под названием двиг необязательно pam_permit.так, но у меня уже есть авторизации требуется pam_permit.так и другие мелкие различия.

#%Пам-1.0
авт необходимые pam_nologin.так
авторизации требуется pam_env.так readenv=1
авторизации требуется pam_env.так readenv=1 envfile=/и т. д./По умолчанию/язык
авторизации требуется pam_permit.так
@включают общие-счета
сессии [успех=ОК игнорировать=игнорировать module_unknown=игнорировать значение по умолчанию=плохой] pam_selinux.так близко
сессии требуется pam_limits.так
@включают общие-сессии
сессии [успех=ОК игнорировать=игнорировать module_unknown=игнорировать значение по умолчанию=плохой] pam_selinux.так открыто
@включают общие-пароль
+795
Romero Leonados Kulungan 14 апр. 2010 г., 20:31:23

У меня возникли проблемы при попытке изменить свойства песни в Rhythmbox 2.98 (в Ubuntu 13.04). Я просто выбираю одну песню, нажать на свойства и сделать некоторые изменения и закрыть пресс. Сейчас все вроде хорошо, но это не так. Пытаясь открыть свойства еще раз зависает в Rhythmbox - он перестает отвечать на запросы в течение длительного томе, но изменения действительно происходят, если я подожду достаточно долго, кроме того тайм-аута было достигнуто ошибка была показана. Я думаю, что проблема может быть в том, где у меня сохранены песни, потому что когда я копирую песню в домашнюю папку, которая находится в том же разделе, Как и вся система, то редактирование идет нормально.

О песнях: они сохранены на другой раздел ext4, а он установлен на запуск через файл fstab. Я не уверен, если это правильно. в fstab запись здесь:

Идентификатор UUID=3265c492-8ff6-4421-830e-91508d27a020 /шоссе/дом в ext4 авто,пользователей,РВ,синхронизация,метод exec 0 2

Надеюсь, что кто-то может помочь мне, потому что я не знаю, куда еще пойти. Спасибо!

+770
abalazova 12 янв. 2019 г., 14:20:34

Я использую Ubuntu 12.04 ЛТС 64 бит на Pacard Белл ДОТ с нетбука с процессором Intel Atom с 64-битной.

Я вам тогда следующее сообщение при использовании apt-получить обновление. Обновление останавливается на этом, но обновление осуществляет после обновления выдает сообщение об ошибке

Вт: дублирующие источники.список записей http://archive.canonical.com/ubuntu/ точный/партнера для amd64 пакеты (в/var/lib в/АПТ/списки/архив.каноническим.com_ubuntu_dists_precise_partner_binary-amd64_Packages)

Вт: дублирующие источники.список записей http://archive.canonical.com/ubuntu/ точный/партнер пакеты для i386 (в/var/lib в/АПТ/списки/архив.каноническим.com_ubuntu_dists_precise_partner_binary-i386_Packages)

Вт: Вы можете запустить apt-получить обновление, чтобы устранить эти проблемы

Если я Удалить файлы, когда я запустить обновление или обновление они повторятся.

+696
Mic Pat 11 июл. 2016 г., 1:24:44

Я только что повышен до quantal Кетцаль на моем домашнем компьютере и обнаружил, что программа K3dSurf был удален из репозиториев. (Предположительно, поскольку он, кажется, не быть в активной разработке, и все еще зависит от библиотеки пакет Qt3.) Кто-нибудь знает подобную программу (удобный и универсальный) для рисования 3D-поверхностей? Это была критически важная программа для меня при обучении статистика, поэтому я не буду иметь возможность перейти на работу, если я не смогу найти замену. (Да, я мог бы установить непосредственно с сайта программы, но справиться с устаревшими библиотеками звучит как гигантская головная боль.)

+676
RandomDude007 6 сент. 2014 г., 21:12:43

Выйти и войти обратно, он будет работать или вы можете использовать новый терминал (не гном-терминала, терминала-устройства).

Это, кажется, ошибка, как требование этого выйти из системы и войти это совершенно не нужно.

+614
Tina Bell Vance 23 июл. 2018 г., 20:38:01

Вчера я сделал обновление системы, и это сработало. Потом я выключил и работает внутри Windows 7 х64. Хотя, прямо сейчас я хочу работать в Ubuntu, но я не вижу разделов и съемных USB-дисков не распознается.

Не могли бы вы помочь мне, как это исправить?

+589
user215994 22 июн. 2012 г., 12:05:57

У меня есть широкополосное соединение,в Windows он работает нормально.В Ubuntu 9.10 не работает,поэтому предложить мне возможные решения..

+570
Aleksei Nosachev 17 авг. 2018 г., 12:46:13

Я запустил сервер Ubuntu 12.04, и я хочу, чтобы включить SSL подключений к MySQL.

Я создал следующие ключи/файлы сертификатов с OpenSSL:

  • Калифорния-верняк.УГР
  • сервер-верняк.УГР
  • сервер-ключ.УГР

Я сохранил их в файл/etc/mysql и, затем добавил следующие строки в файл/etc/mysql в/мой.КНФ:

протокол SSL-ка=в/etc/mysql в/КА-верняк.УГР
протокол SSL-сертификата=/и т. д.//сервера MySQL-верняк.УГР
SSL-ключа=/и т. д.//сервера MySQL-ключ.УГР

Далее я перезагрузил сервер с судо служба перезапустите MySQL.

Однако, это не кажется, чтобы включить SSL. В течение сеанса MySQL:

в MySQL> показать переменные, такие как '%с SSL%';
+---------------+----------------------------+
| Имя_переменной | Стоимость |
+---------------+----------------------------+
| have_openssl | инвалидов |
| have_ssl | инвалидов |
| ssl_ca | файле /etc/mysql в/КА-верняк.УГР |
| ssl_capath | |
| ssl_cert | /и т. д.//сервера MySQL-верняк.УГР |
| ssl_cipher | |
| ssl_key | /и т. д.//сервера MySQL-ключ.УГР |
+---------------+----------------------------+

Любые идеи, чего мне не хватает? Спасибо

+563
user143023426 14 июл. 2019 г., 8:39:12

Я пробовал добавлять ППА команда vmbuilder и потянуть их "повседневной" построить осознанное, но строить в НПА представляется несколько изменений за БЗР и только поддержка до Маверик.

Вместо этого, я построил пакет напрямую от БЗР. Живущие на краю кровотечение не является идеальным для различных причин, но вот что я сделал:

судо apt-получить установку БЗР
суда apt-получить строени-ДЭП-нет-установить,-рекомендует Убунту-ВМ-строитель
БЗР филиал ЛВ:Убунту/ВМ-строитель ubzr-ВМ-строитель
компакт-диск ubzr-ВМ-строитель
команда в Debian/правила бинарных
судо команды dpkg -я ../*вм-строитель*.деб

Когда я запускаю команду в вопрос, я больше не получите сообщение об ошибке, о недопустимом люкс.

+520
Olly Theobald 9 авг. 2018 г., 21:56:41

После установки GVim выступает , используя менеджер пакетов Synaptic, то она должна быть доступна в меню Приложения, и вы можете щелкнуть правой кнопкой мыши и добавить ярлык приложения на рабочем столе.

+422
Mr Aleks 15 апр. 2018 г., 5:27:48

просто тип

apt-получить обновление 
apt-получить установку <имя-пакета>

И последний доступен на всех ваших хранилищ будет установлен.

+207
Madonna Cole 18 июн. 2016 г., 21:17:06

Предполагая, что вы используете установщик exe, это требует подключения к интернету. Убедитесь, что у вас есть.

Если у вас есть подключение к интернету, и проблема продолжается, попробуйте скачать Убунту лайв CD - она включает в себя wubi и могут быть установлены без подключения к интернету.

Просто установите его, используя WinCDEmu или любые другие компакт-дисков эмулятор, деамон инструменты, например. wincdemu-это мое, хотя желаемый, потому что вы можете просто дважды щелкните ISO-образ, чтобы смонтировать его, в отличие от других инструментов, которые требуют от вас, чтобы войти в программу, открываем диалог выбора файла и начать поиск. Также wincdemu открытым исходным кодом.

или вы можете записать его на реальный компакт-диск и вставьте в дисковод компакт-дисков. Wubi начнется автоматически, а если нет, то просто дважды щелкните квадратный символ в Ubuntu.

+157
Kanika Tayal 11 окт. 2010 г., 11:17:43

Я вижу некоторые довольно хорошие ответы уже выложили. Но есть несколько вещей, которые должны быть решены.

Вопреки тому, что известно как "ад зависимостей", когда дело доходит до компиляции из исходных кодов, вы можете фактически настроить Убунту так, чтобы он автоматически устанавливает эти зависимости при компиляции из тарбола/ любого источника.

Читайте как это сделать здесь:

http://www.howtogeek.com/106526/how-to-resolve-dependencies-while-compiling-software-on-ubuntu/

Также, если вы держите, что проблема зависимостей в сторону, хорошо, что про архивы заключается в том, что вы можете настроить много установить, куда установить и т. д, очень легко в случае установки из исходников.

Кроме того, слово "пакетов" может запутать вас в этом контексте. Помните, что приходят пакеты Debian в двух видах, как здесь написано:

http://www.debian.org/doc/manuals/debian-faq/ch-pkg_basics.en.html

Конечно, если вы говорите только о deb файлы, то они, как правило, те, скомпилированного программного обеспечения, как ответы выше уже сказал.

+47
Brancaleone 28 мар. 2018 г., 23:40:44

Показать вопросы с тегом